Outlook fails to connect to Dynamics 365 instance V9.0

  • Synopsis

    This guides explains how to correct an Outlook connection to Dynamics 365 V9.0
  • Applicable to

    All Dynamics 365 users
  • Prerequisite

     

     You must have a Dynamics 365 V9.0 account

     

  • How to

     

    Microsoft has ended support for TLS 1.0 and TLS 1.1. The currently supported version of the Dynamics 365 Outlook Plugin, version 8.2.2.137, is the only version of the Plugin that supports TLS 1.2. Older versions of the Plugin use TLS 1.0 and TLS 1.1 and are no longer supported by Microsoft.

     

    If you are experiencing connection errors to Dynamics 354 V9.0 in Outlook, like the one below, it is possible that your Outlook Plugin is no longer supported. If so, you will need to update your Plugin.

     

    D365_Outlook_error

     

    You can download the update here.

     

    If you have any question, please browse our other FAQs, or contact us directly.

     

  • Keywords

    Dynamics 365, V9.0, Outlook, Plugin, error, TLS
  • Was this article helpful?

    Yes    No
Top of the page

Sales

Chat offline

Support